Zoom Updates

1 year 10 months ago

UNI IT has recently been notified that some of our Zoom users are using clients below the minimum 5.3.0 version level. Clients below the 5.3.0 level are required to be updated by August 6, 2022. Any Zoom clients that have not been updated by August 6 will not be able to join meetings via the Zoom Client for Meetings and will be prompted to update or join from a Web browser. 

If you are using a managed UNI machine, Zoom client versioning is taken care of for you and you should automatically be on a recent version.

If you are using a personal device and haven't updated your client, please refer to this support article to upgrade to a compliant version of Zoom. 

 

  • ITTC 36
  • (319) 273-5555
  • Service Hub